Summit Tableau - Partial Outage

Incident Report for UMass Shared Services

Resolved

Summit Tableau is now responding normally.
Posted Mar 07, 2025 - 12:47 EST

Monitoring

Tableau Cloud Production site is experiencing intermittent performance issues. Please re-try the page if you see an error.
Posted Mar 07, 2025 - 11:03 EST
This incident affected: Summit (* Summit - Tableau).