Document Imaging (BDL) Database, service is currently available
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 08:16 EST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2021 - 08:07 EST
Update
A shutdown and restart of the database is in process.
Posted Mar 05, 2021 - 08:07 EST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2021 - 08:03 EST
Update
A shutdown and restart of the database is in process.
Posted Mar 05, 2021 - 07:44 EST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2021 - 07:43 EST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2021 - 07:42 EST
Investigating
We are researching potential issue with the Document Imaging (BDL) Database, service is currently available but performance may be impacted.
The gathering of the data for Oracle is going to take about 20 minutes. A shutdown is in process.
Posted Mar 05, 2021 - 07:36 EST
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).