UMassp.edu experiencing a partial outage

Incident Report for UMass Shared Services

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 09:03 EDT

Monitoring

Service now available.
Posted Aug 28, 2025 - 15:53 EDT

Investigating

Partial outage. Actively working as an issue.
Posted Aug 28, 2025 - 15:17 EDT
This incident affected: Web Services (UMassp.edu).