Major Outage - UMSO VPN Down

Incident Report for UMass Shared Services

Resolved

VPN issue has been resolved.
Posted Jul 17, 2024 - 19:25 EDT

Investigating

UITS Staff are currently troubleshooting an issue that is preventing staff from connecting through VPN
Posted Jul 17, 2024 - 18:06 EDT
This incident affected: UMSO Network Services (UMSO VPN).