Service Interruption - Multiple Applications - Intermittently Unavailable
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted May 04, 2024 - 13:06 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2024 - 13:06 EDT
Investigating
WHAT: We are experiencing an intermittent connectivity issue on multiple applications, including Buyways, HR Direct, Student (Boston, Dartmouth, Lowell), Tableau, and Summit. UITS is urgently investigating and working with our vendor to resolve the issue.

WHEN: This issue was observed starting at approximately 3:44 AM today.

IMPACT: Users attempting to establish a new connection will experience an intermittent blank page or missing campuses logos. If you are experiencing the blank page, please try reloading the page. If you are experiencing missing campus logos, it will not prevent you from logging in.
Posted May 03, 2024 - 07:27 EDT
This incident affected: Human Resources (* HR Direct), Student Services (*Student Production (Boston, Dartmouth, Lowell)), Finance Systems (* BuyWays, * Effort Certification), and Summit (* Summit - Tableau).