Widespread Zoom Outage

Incident Report for UMass Shared Services

Resolved

Zoom has restored all services. If you are still having issues with Zoom meetings, please contact the Service Desk and they will assist with clearing your DNS cache. Thank you for your patience.
Posted Apr 16, 2025 - 18:59 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2025 - 16:57 EDT

Monitoring

Zoom is working to fully resolve the DNS issues that caused today's outage. Our Zoom functionality has been restored but we may still see some sporadic issues
Posted Apr 16, 2025 - 16:54 EDT

Identified

Zoom has acknowledged that they are experiencing a widespread DNS issue and are working to resolve. We will continue to monitor and to provide updates.
Posted Apr 16, 2025 - 16:00 EDT

Investigating

Zoom is experiencing a large-scale service outage. UITS is currently reaching out for any status update
Posted Apr 16, 2025 - 15:20 EDT
This incident affected: UMSO Communication and Collaboration Tools (* UMSO Zoom Meetings).