UMassp.edu - Massachusetts.edu - Outage
Incident Report for UMass Shared Services
Resolved
The hosting provider has determined that all affected sites are now fully restored.
Posted Mar 25, 2021 - 11:50 EDT
Monitoring
We are monitoring performance until our provider indicates they have determined the root cause of the outage and are no longer experiencing issues with any of the sites on their platform.
Posted Mar 25, 2021 - 07:23 EDT
Investigating
Our hosting provider is having issues currently and our site umassp.edu is currently unavailable. Massachusetts.edu has also seen some intermittent unavailability. Currently waiting for our provider to fix the issue.
Posted Mar 24, 2021 - 15:28 EDT
This incident affected: Web Services (Massachusetts.edu, UMassp.edu).