Tableau is unavailable
Incident Report for UMass Shared Services
Resolved
NOTICE:  Service Interruption – Outage – Resolved

The Tableau Production is available as of 9:30 a.m.  Teams continue to troubleshoot the root cause. We apologize for the inconvenience.
Posted Jan 26, 2024 - 09:34 EST
Investigating
NOTICE: Service Interruption – Tableau - Outage

WHAT:  We've received alerts that Tableau is unavailable. We are currently investigating the issue and apologize for the inconvenience.

WHEN: This was observed starting at approximately 7:45 AM today.

IMPACT: New and existing connections to Tableau cannot be established.

QUESTIONS: Please contact the UMSO Help Desk or 774-455-7777 if you have any questions regarding this communication.

Please visit our UMass Shared Services status page for further information on this event and to subscribe to outage alerts via email and/or SMS.
Posted Jan 26, 2024 - 09:07 EST
This incident affected: Summit (* Summit - Tableau).