Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
Multiple applications were unavailable including HR Direct, Finance, Summit, Procurement (BuyWays), Salesforce, Student (Boston, Dartmouth, Lowell, and UMass Medical), and Document Imaging until approximately 1:00 p.m. We continue to closely monitor services. We apologize for any inconvenience.
Posted Aug 31, 2021 - 13:31 EDT
Investigating
Multiple applications are unavailable or slow to respond including HR Direct, Finance, Summit, Procurement (BuyWays), Salesforce, Student (Boston, Dartmouth, Lowell, and UMass Medical), and Document Imaging. We are urgently investigating. We apologize for the inconvenience.
Posted Aug 31, 2021 - 12:53 EDT
This incident affected: Student Services (* Student Production (Boston, Dartmouth, Lowell), * u.achieve Boston, * eTranscript), Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau), Human Resources (* HR Direct, * PageUp, * ePAF), Finance Systems (* Finance Production, * BuyWays, * Effort Certification, * UM-Plan: Strategic Financial Planning & Analysis Tool), * Document Imaging (Boston, Dartmouth, Lowell), and UMSO Operational and Project Services (* IT Service Cloud).