Sunapsis - Degraded Performance

Incident Report for UMass Shared Services

Resolved

This incident has been resolved.
Posted May 05, 2026 - 11:25 EDT

Investigating

Sunapsis is currently experiencing intermittent performance issues. We will be restarting the system at noon today. The system will be unavailable from noon to 12:15pm
Posted May 04, 2026 - 11:22 EDT
This incident affected: International Services (* Sunapsis).