Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
The UITS team has stabilized the environment and all services are now available. The team will continue to monitor.
Posted Sep 07, 2022 - 13:07 EDT
Investigating
Multiple applications are intermittently unavailable as of 11:40am. UITS teams are actively investigating the issue and urgently working to restore service. Your experience may be affected by your location and whether you are working onsite or remote at this time.

Some team members are unable to log in or are experiencing a site error when attempting to navigate to these applications.
Posted Sep 07, 2022 - 12:06 EDT
This incident affected: Student Services (*Student Production (Boston, Dartmouth, Lowell)), Finance Systems (* Finance Production), and Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive).