Service Interruption – Multiple Applications – Partial Outage
Incident Report for UMass Shared Services
Resolved
The vendor assured us that they resolved their connectivity issues, which impacted multiple applications between 4:45 p.m. and 6:45 p.m. We apologize for any inconvenience this issue caused.
Posted Feb 16, 2023 - 20:41 EST
Investigating
Establishing new connections to multiple sites may be slow or unresponsive, including Buyways, Effort Certification, Student Production (Boston, Dartmouth), Finance Production, HR Direct, Summit, and UMPO Salesforce. We have engaged the cloud vendor to investigate. We apologize for the inconvenience.
Posted Feb 16, 2023 - 18:22 EST
This incident affected: Human Resources (* HR Direct), Student Services (*Student Production (Boston, Dartmouth, Lowell)), Finance Systems (* Finance Production, * BuyWays, * Effort Certification), UMSO Operational and Project Services (* UMPO Salesforce), and Summit (* Summit OAC).