Summit Student - Batch Running Late
Incident Report for UMass Shared Services
Resolved
The service is now available
Posted Aug 19, 2021 - 07:53 EDT
Monitoring
Batch is running late. Estimated time to complete is 8 am. An update will follow.
Posted Aug 19, 2021 - 07:28 EDT
This incident affected: Summit (* Summit - Student).