Zoom - Major Outage
Incident Report for UMass Shared Services
Resolved
Zoom is available. We will continue to monitor the situation closely and will follow up with the vendor to understand root cause.
Posted Sep 15, 2022 - 11:35 EDT
Investigating
WHAT:  Zoom is unavailable due to a vendor outage. We are urgently following the issue and will email when Zoom is restored. 

WHEN: This was reported at 11:05 am

IMPACT: Team members are unable to use Zoom.
Posted Sep 15, 2022 - 11:19 EDT
This incident affected: UMSO Communication and Collaboration Tools (* UMSO Zoom Meetings).