Office 365 - Outage
Incident Report for UMass Shared Services
Resolved
Microsoft confirmed that this issue is resolved after monitoring the environment and receiving multiple reports that the issue is no longer occurring.
Posted Jan 17, 2023 - 15:48 EST
Investigating
Microsoft is investigating an issue where some users in North America may be unable to access multiple Office 365 services or experience degraded functionality.
Affected services:
• Exchange Online
• Microsoft 365 suite
• Microsoft Teams
• OneDrive for Business
Microsoft continues to collaborate with local ISPs within the North East region of the United States to investigate the issue.
Posted Jan 17, 2023 - 11:59 EST
This incident affected: UMSO Communication and Collaboration Tools (Office 365 (SharePoint)).