Major Outage: Legal Files is Down
Incident Report for UMass Shared Services
Resolved
Issue has been resolved. The Legal Files system is now accessible by all methods.
Posted Jun 26, 2024 - 14:25 EDT
Update
UITS staff are on the path to resolution. A workaround has been provided for users to access the system
Posted Jun 25, 2024 - 22:54 EDT
Investigating
UITS staff are currently investigating an Issue with the Legal Files application. The application is not accessible.
Posted Jun 24, 2024 - 16:32 EDT
This incident affected: Legal Systems (Legal Files).