UMass BuyWays platform, is currently experiencing a connection error.
Incident Report for UMass Shared Services
Resolved
The vendor has DB2 connection limits have been increased by the vendor and JI services are now fully restored on AWS.
Posted May 15, 2023 - 10:38 EDT
Update
The vendor has DB2 connection limits have been increased by the vendor and JI services are now fully restored on AWS.
Posted May 15, 2023 - 10:37 EDT
Investigating
JAGGAER, the host of the UMass BuyWays platform, is currently experiencing a connection error.

All aspect of BuyWays are impacted as users are unable to log in and will see a screen similar to the one below. UPST will continue to monitor the situation with JAGGAER and will provide updates as they are received.

We apologize for any inconvenience this may cause.
Posted May 15, 2023 - 10:26 EDT
This incident affected: Finance Systems (* BuyWays).