Office 365 (SharePoint) - Degraded Performance
Incident Report for UMass Shared Services
Resolved
Microsoft has resolved the intermittent access issue with SharePoint.
Posted Oct 25, 2019 - 12:58 EDT
Investigating
SharePoint users may encounter intermittent access issues with SharePoint today. We continue to actively work with Microsoft on this issue.
Posted Oct 22, 2019 - 11:50 EDT
Update
SharePoint sites are operational at this time; however, we continue to monitor this service with Microsoft. Users should be able to access SharePoint sites and resume operational activities. If you encounter any issues accessing SharePoint sites, please contact the Help Desk.
Posted Oct 16, 2019 - 15:56 EDT
Update
Microsoft continues to work on determining the root cause for intermittent access to SharePoint. Microsoft has asked us to gather as much information as possible about when users are unable to access SharePoint sites. Please email us at umso.itsupport@umassp.edu if you are unable to access SharePoint today with both the time you encountered issues and a screenshot of the message you received.
Posted Oct 11, 2019 - 09:01 EDT
Monitoring
SharePoint users may encounter intermittent access issues with SharePoint today. Microsoft has identified the root cause and is working the issue.
Posted Oct 09, 2019 - 08:24 EDT
Investigating
SharePoint sites are intermittently available. When the sites are available, documents can only be edited online. A support request has been opened with Microsoft.
Posted Oct 08, 2019 - 13:41 EDT
This incident affected: UMSO Communication and Collaboration Tools (Office 365 (SharePoint)).