Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
Oracle confirmed they fully restored service. Applications are available. We will continue to closely monitor and will work with Oracle to understand the root cause. We apologize for any inconvenience.
Posted Sep 08, 2022 - 22:32 EDT
Update
Oracle continues to work on mitigating impact. During this time you may continue to experience intermittent issues logging into applications, including HR Direct, Finance, Summit, and UMass Boston Student. We will continue to closely monitor and will provide updates as we get them from Oracle.
Posted Sep 08, 2022 - 20:11 EDT
Monitoring
Applications are available. Oracle continues to work on mitigating impact. We will continue to closely monitor and will provide updates as we get them from Oracle.
Posted Sep 08, 2022 - 18:46 EDT
Investigating
WHAT: Multiple applications are unavailable including HR Direct, Finance, Summit, and UMass Boston Student. UITS teams are actively investigating the issue and urgently working to restore service.

WHEN: This was reported at 4:45 pm

IMPACT: Team members are unable to establish new log ins to these applications. Existing sessions should be working as expected.
Posted Sep 08, 2022 - 17:09 EDT
This incident affected: Human Resources (* HR Direct, * PageUp, * ePAF), Student Services (*Student Production (Boston, Dartmouth, Lowell), Admissions - UMass Custom Application, Admissions - Check Status, * u.achieve Boston, * eTranscript, Parent Access, ID Email Lookup, UMass Chan Medical Student), Finance Systems (* Finance Production, * BuyWays, * Effort Certification, * UM-Plan: Strategic Financial Planning & Analysis Tool), and Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit OAC).