Unplanned Outage

Incident Report for UMass Shared Services

Resolved

Summit batch has completed and reporting is up to date.
Posted Jul 21, 2026 - 09:21 EDT

Monitoring

Batch running late. Summit Student batch is running late and users are advised to wait before running reports until batch is complete.
Posted Jul 21, 2026 - 06:58 EDT
This incident affected: Summit (* Summit - Student).