Summit - Student is running late

Incident Report for UMass Shared Services

Resolved

Service now available. Summit Student batch has finished.
Posted Sep 30, 2025 - 12:00 EDT

Monitoring

Batch running late. The PS SA batch ran longer than expected this morning and we are now running the Summit SA batch. We expect this to be done by 11:30am. Please do not run any reports using SA data until then. Interfaces and agents will run after SA batch is done.
Posted Sep 30, 2025 - 09:08 EDT
This incident affected: Summit (* Summit - Student).