Summit - Batch Running Late and Tableau Production Unavailable

Incident Report for UMass Shared Services

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 09:17 EDT

Update

We are continuing to investigate this issue.
Posted Jul 29, 2024 - 08:43 EDT

Investigating

Please note: Summit batch is running late. Summit Batch is estimated to complete at 11:00am.
Posted Jul 29, 2024 - 07:18 EDT
This incident affected: Summit (* Summit - Student).