Batch running late.

Incident Report for UMass Shared Services

Resolved

Service is now available.
Posted Jul 16, 2021 - 11:08 EDT

Update

Summit - HR batch issue is resolved . Summit - HR batch is available. Summit - Student batch is still delayed.
Posted Jul 16, 2021 - 08:39 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 16, 2021 - 07:24 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 16, 2021 - 07:23 EDT

Monitoring

Batch completion time expected approx. by 10:30 AM.
Posted Jul 16, 2021 - 06:43 EDT
This incident affected: Summit (* Summit - Student).