Document Imaging - Partial Outage

Incident Report for UMass Shared Services

Resolved

Incident has been resolved.
Posted Sep 24, 2025 - 12:02 EDT

Investigating

Our DI platform is currently experiencing a partial outage. This is affecting Slate, CAS, and WebApp imports. We are urgently investigating the issue and apologize for the inconvenience.
Posted Sep 23, 2025 - 10:59 EDT
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).