Summit Tableau Batch is Delayed

Incident Report for UMass Shared Services

Resolved

SPARC dashboards creation is complete
Posted Feb 07, 2025 - 06:33 EST

Monitoring

SPARC and SPARCPRO extracts will be delayed and expected to finish by 8AM
Posted Feb 07, 2025 - 05:01 EST
This incident affected: Summit (* Summit - Tableau).