Document Imaging (Boston, Dartmouth, Lowell) - Partial Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 10:15 EST
Investigating
WHAT: Document Imaging (Boston, Dartmouth, Lowell) is experiencing a partial outage. We are urgently investigating the issue and apologize for the inconvenience.

WHEN: This was reported at 9:00 a.m. today.

IMPACT: Users are unable to log in. However DI still processing files.
Posted Mar 04, 2024 - 09:09 EST
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).