Document Imaging - Partial Outage

Incident Report for UMass Shared Services

Resolved

DI functionality has been restored.
Posted Sep 29, 2025 - 14:01 EDT

Investigating

There is an outage on the DI platform affecting users ability to access the system. Thank you for your patience.
Posted Sep 29, 2025 - 09:50 EDT
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).