Summit Tableau - Batch Running Late

Incident Report for UMass Shared Services

Resolved

SPARC and SPARC PRO now have the latest refreshed data.
Posted Jul 08, 2025 - 10:24 EDT

Monitoring

SPARC and SPARC PRO are currently reporting with yesterday's data. We will update when today's data is available.
Posted Jul 08, 2025 - 07:05 EDT
This incident affected: Summit (* Summit - Tableau).