WIndows System Outage
Incident Report for UMass Shared Services
Resolved
UITS have completed the mitigation of the CrowdStrike issues on all server. All applications are now available.
Posted Jul 19, 2024 - 14:18 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 07:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 07:36 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 06:55 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 04:50 EDT
Investigating
UITS is currently troubleshooting an issue that is impacting several Windows Systems. This is part of a worldwide issue with systems protected by CrowdStrike
Posted Jul 19, 2024 - 04:37 EDT
This incident affected: International Services (* Terra Dotta - Travel Registry, * Sunapsis), UMSO Operational and Project Services (UMSO Citrix), Legal Systems (Legal Files), and Summit (* Summit - Tableau).