Summit Tableau - Batch Running Late

Incident Report for UMass Shared Services

Resolved

Tableau SPARC and SPARC PRO are Refreshed and available.
Posted Apr 01, 2025 - 09:37 EDT

Investigating

Tableau SPARC and SPARC PRO are available with previous days data, update of refresh with today's data will be at 8:30AM
Posted Apr 01, 2025 - 06:50 EDT
This incident affected: Summit (* Summit - Tableau).