Summit Tableau - Batch Running Late
Incident Report for UMass Shared Services
Resolved
SPARC dashboard refresh is complete.
Posted Nov 04, 2024 - 07:47 EST
Monitoring
SPARC dashboard is still refreshing for today's data, ETA 8AM.
Posted Nov 04, 2024 - 07:08 EST
This incident affected: Summit (* Summit - Tableau).