Student Production (Boston, Dartmouth) - Outage
Incident Report for UMass Shared Services
Resolved
The Student Production System for UMass Boston (WISER) and UMass Dartmouth (COIN) was briefly unavailable due to an isolated issue. We've fully restored service and are monitoring closely to prevent a future recurrence. We apologize for the inconvenience.
Posted Jan 23, 2023 - 14:44 EST
Investigating
Student Production for Boston and Dartmouth is unavailable. We are urgently investigating and apologize for the inconvenience.
Posted Jan 23, 2023 - 14:25 EST
This incident affected: Student Services (*Student Production (Boston, Dartmouth, Lowell)).