Summit - Tableau Outage
Incident Report for UMass Shared Services
Resolved
Summit - Tableau is available as of 12:30 p.m. on Monday, 11/14/2022. We have resolved the issue that was causing the impact and will closely monitor it. We apologize for any inconvenience this caused.
Posted Nov 15, 2022 - 10:26 EST
Investigating
Summit - Tableau is currently unavailable. We are urgently working this issue and apologize for any inconvenience.
Posted Nov 14, 2022 - 09:38 EST
This incident affected: Summit (* Summit - Tableau).