Document Imaging (Boston, Dartmouth, Lowell) Major Outage
Incident Report for UMass Shared Services
Resolved
Document Imaging (Boston, Dartmouth, Lowell) is available. We will closely monitor and continue to troubleshoot why this event occurred. We apologize for the inconvenience.
Posted Feb 24, 2021 - 10:07 EST
Investigating
We are investigating: issues with the Document Imaging (Boston, Dartmouth, Lowell) database. This is impacting all users of DI. You will not be able to access Document Imaging or maintain a connection. Multiple teams are urgently investigating.
Posted Feb 24, 2021 - 09:34 EST
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).