Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 13:41 EST
Scheduled
The PeopleSoft Finance System will undergo a scheduled update and will be unavailable from 12:00 PM Friday, November 15 until 8:00 PM Sunday, November 17.
Additional application impacts include: Summit: Summit Finance data will not update during the event. If you are in the system during the upgrade, you will see the data from Thursday, November 14 until updates resume on Monday, November 18.
BuyWays: Users can login and perform searches, but there will be no communication to PeopleSoft during the upgrade window.
ePAF: The ability to initiate/approve ePAF forms in HR Direct will be impacted. Campuses should advise ePAF approvers to wait until the end of the maintenance event.
Posted Nov 15, 2024 - 13:40 EST
This scheduled maintenance affected: Finance Systems (* Finance Production, * BuyWays, * Effort Certification, * UM-Plan: Strategic Financial Planning & Analysis Tool), Summit (* Summit - Finance), and Human Resources (* ePAF).