UMSO Email - Outage
Incident Report for UMass Shared Services
Resolved
The vendor confirmed they restored service to UMSO Email. New emails in and out of UMassp are being sent and queued messages are getting delivered. We will continue to closely monitor this issue closely with the vendor.
Posted May 03, 2022 - 11:27 EDT
Investigating
Email in and out of UMassp is not being delivered due to a global vendor-hosted incident. This was reported at approximately 8:00 a.m. today.

You can send email internally to umassp.edu email addresses. Email to campuses and external addresses will be queued and sent when the issue is resolved.

Please contact the UMSO Help Desk or 774-455-7777 if you have any questions regarding this communication.
Posted May 03, 2022 - 09:28 EDT
This incident affected: UMSO Communication and Collaboration Tools (UMSO Email).