Student Production (Boston, Dartmouth) - Outage

Incident Report for UMass Shared Services

Resolved

The Student Production System for UMass Boston (WISER) and UMass Dartmouth (COIN) is available as of 4:30 p.m.  Teams continue to troubleshoot the root cause with our vendor. We apologize for the inconvenience.
Posted Jan 24, 2023 - 16:43 EST

Investigating

The Student Production System for UMass Boston (WISER) and UMass Dartmouth (COIN) is intermittently unavailable or slow. We are urgently investigating and apologize for the inconvenience.
Posted Jan 24, 2023 - 15:26 EST
This incident affected: Student Services (*Student Production (Boston, Dartmouth, Lowell)).